Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
We have been stable since 12:27Z
Posted May 31, 2020 - 14:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2020 - 12:01 UTC
Identified
Affected systems:
- Sense Cloud - Terrestrial AIS Data

The first indication of an issue is from 07:48Z
Posted May 31, 2020 - 07:58 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.