System Outage in AIS Messages
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted May 30, 2020 - 02:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2020 - 23:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2020 - 23:15 UTC
Investigating
Affected systems:
- Sense Cloud - Messages API
- Sense Cloud - Messages TCP Server
- Sense Cloud - Vessels API

The first indication of an issue is from 22:38Z.
Posted May 29, 2020 - 22:48 UTC
This incident affected: Sense Cloud - Messages API, Sense Cloud - Messages TCP Server, Sense Cloud - Messages Data Pipeline, and Sense Cloud - Vessels API.