Partial Data Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Apr 04, 2020 - 10:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2020 - 09:34 UTC
Investigating
We are currently investigating this issue.
Posted Apr 04, 2020 - 09:21 UTC
This incident affected: Sense Cloud - Messages API, Sense Cloud - Messages TCP Server (Legacy), Sense Cloud - Vessels API, and Sense Cloud - Terrestrial AIS Data.