Partial System Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
Everything is back to normal from 10:26Z
Posted May 18, 2020 - 10:46 UTC
Investigating
The first indication of an issue is from 10:15Z.
Posted May 18, 2020 - 10:26 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.