Processing delay in AIS Messages - Dynamic
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 09:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 07:45 UTC
Identified
We are seeing higher than usual latency for Dynamic AIS
Posted Jun 30, 2020 - 06:14 UTC
Investigating
Affected systems:
- Sense Cloud - Dynamic AIS Data

The first indication of an issue is from 05:46Z.
Posted Jun 30, 2020 - 05:59 UTC
This incident affected: Sense Cloud - Dynamic AIS Data.