Partial System Outage in AIS Messages
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Jun 21, 2020 - 02:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2020 - 02:48 UTC
Investigating
Affected systems:
- Sense Cloud - Messages API
- Sense Cloud - Messages TCP Server

The first indication of an issue is from 02:01
Posted Jun 21, 2020 - 02:34 UTC
This incident affected: Sense Cloud - Messages API and Sense Cloud - Messages TCP Server.