Partial Data Outage in AIS Messages - Dynamic
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted May 18, 2020 - 08:02 UTC
Monitoring
Starting 07:37Z Dynamic data is available again.
We're monitoring the status.
Posted May 18, 2020 - 07:47 UTC
Investigating
The first indication of an issue is from 07:10Z.
Posted May 18, 2020 - 07:14 UTC
This incident affected: Sense Cloud - Messages API and Sense Cloud - Vessels API.