Delay in dynamic data delivery
Incident Report for Spire Global
Resolved
Data latencies and volumes for dynamic AIS are back to normal.
Posted Mar 14, 2023 - 16:19 UTC
Update
While data volumes are back to normal, we're still seeing higher latencies for dynamic AIS data. Investigating.
Posted Mar 14, 2023 - 14:22 UTC
Update
Dynamic data is flowing up-to-date again - we are still monitoring the situation.
Posted Mar 14, 2023 - 13:39 UTC
Monitoring
A fix has been implemented and we are monitoring status to ensure stability.
Posted Mar 14, 2023 - 13:37 UTC
Investigating
Dynamic data is delayed since ~12:30 UTC. All APIs are affected: Maritime 2.0 GQL and TCP as well as legacy APIs (vessels, messages and historical positions). Customers on those APIs who do not use dynamic data are not affected.
Posted Mar 14, 2023 - 13:03 UTC
This incident affected: Maritime 2.0, Sense Cloud - Dynamic AIS Data, and Maritime TCP 2.0.