Partial Performance Degradation in Vessels API v2
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Aug 07, 2022 - 17:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2022 - 09:56 UTC
Investigating
Affected systems:

- We are seeing increased latency in dynamic data

The first indication of an issue is from 08:40Z
Posted Aug 07, 2022 - 09:50 UTC
This incident affected: Maritime 2.0.