Maritime TCP 2.0 - Degraded performance
Incident Report for Spire Global
Resolved
All metrics are back to normal values.
Posted Jun 21, 2022 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 10:05 UTC
Identified
We are observing anomalous metrics in the tcp server. Some tcp clients might see reduced throughput since yesterday (2022-06-20) 20:25 UTC.
Posted Jun 21, 2022 - 10:02 UTC
This incident affected: Maritime TCP 2.0.