SSL Certificate errors on api.sense.spire.com Vessels and Messages API
Incident Report for Spire Global
Resolved
The certificate has been also issued for the documentation service developers.sense.spire.com
Posted Aug 10, 2022 - 11:29 UTC
Monitoring
The certificate has been issued for the API sites. An error remains on the documentation service developers.sense.spire.com only
Posted Aug 10, 2022 - 09:07 UTC
Identified
An update is being prepared for the SSL certificate for api.sense.spire.com
Some customers access Vessels API and Messages API through that URL and will be receiving invalid certificate errors
Most customers use ais.spire.com URL and will be unaffected
Posted Aug 10, 2022 - 07:35 UTC
This incident affected: Sense Cloud - Messages API and Sense Cloud - Vessels API.