System Outage in AIS Messages TCP, API, Vessels API
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 08:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2021 - 23:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2021 - 22:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 03, 2021 - 14:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2021 - 13:40 UTC
Identified
Affected systems:

- Sense Cloud - Satellite AIS Data
- Sense Cloud - Terrestrial AIS Data
- Sense Cloud - Dynamic AIS Data
- Sense Cloud - Messages API
- Sense Cloud - Messages TCP Server
- Sense Cloud - Messages Data Pipeline
- Sense Cloud - Vessels API

The first indication of an issue is from 2021-09-02 11:00 PM UTC
Posted Sep 03, 2021 - 05:31 UTC
This incident affected: Sense Cloud - Messages API, Sense Cloud - Messages TCP Server (Legacy), Sense Cloud - Messages Data Pipeline, Sense Cloud - Vessels API, Sense Cloud - Satellite AIS Data, Sense Cloud - Dynamic AIS Data, and Sense Cloud - Terrestrial AIS Data.