High Latency for messages service
Incident Report for Spire Global
Resolved
Setting the incident as resolved. The API is operating at normal capacity and clients are observed catching up or receiving live data again.
Posted Sep 26, 2022 - 09:54 UTC
Monitoring
The fix has been implemented and we are monitoring the results. It might take a couple of hours for the clients to catch up with the real-time.
We apologize for any inconvenience this may have caused.
Posted Sep 25, 2022 - 22:21 UTC
Update
This incident has been escalated to level 2 support as several clients are seeing a % of API calls returning timeout errors which slows down getting data
Posted Sep 25, 2022 - 20:53 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2022 - 11:38 UTC
This incident affected: Sense Cloud - Messages API.