(Partial) Performance Degradation in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 15:50 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2021 - 15:41 UTC
This incident affected: Sense Cloud - Messages API and Sense Cloud - Terrestrial AIS Data.