(Partial) <System/Data> Outage in <AIS Messages/Vessels> ( - Satellite/Terrestrial)
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 08:29 UTC
Investigating
Affected systems:
- Sense Cloud - Terrestrial AIS Data

The first indication of an issue is from 07:26Z
Posted Nov 24, 2020 - 08:15 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.