Data Outage in AIS Messages
Incident Report for Spire Global
Resolved
Everything is stable since about 2019-10-18 17:58:00 UTC
Posted Oct 21, 2019 - 18:54 UTC
Investigating
We are currently investigating this issue.
Posted Oct 21, 2019 - 18:22 UTC
This incident affected: Sense Cloud - Messages API and Sense Cloud - Messages TCP Server (Legacy).