Partial System Outage in AIS Messages - Terrestrial
Incident Report for Spire Global
Resolved
Partial outage of terrestrial data between 2020-10-16T23:12:00Z and 2020-10-16T23:42:00Z is resolved.
Posted Oct 17, 2020 - 00:06 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2020 - 23:38 UTC
This incident affected: Sense Cloud - Terrestrial AIS Data.