Partial Data Outage in Terrestrial
Incident Report for Spire Global
Resolved
This incident has been resolved.
Posted Nov 22, 2020 - 03:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2020 - 03:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2020 - 03:36 UTC
Investigating
Affected systems:

- Sense Cloud - Terrestrial AIS Data

The first indication of an issue is from 02:50
Posted Nov 22, 2020 - 03:08 UTC
This incident affected: Sense Cloud - Messages API and Sense Cloud - Vessels API.